Mouse location when copy paste incorrect

Forums / NoMachine for Windows / Mouse location when copy paste incorrect

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #31587
    AvatarServer_Side
    Participant

    Updated to 7.0.211 on both Windows machine and MacOS.

    When I was on 6.x I never had this issue, since updating. Trying to drag anything or select items, the mouse seems to jump all over the place. Like NoMachine doesn’t know it’s proper location. Anyone having this issue?

    I’m connecting to the Mac via Windows.

    #31603
    AvatarBritgirl
    Keymaster

    What Windows version and what macOS is it?

    #31607
    AvatarOxygeneralist
    Participant

    Same issue here, except the problem first started happening after updating to NoMachine 6.13.1 on macOS and 6.12.3 on Windows. It hasn’t gone away after updating to 7.0.211 on both OS, though mouse pointer dragging did work correctly for a minute or two after updating.

    I’m running macOS 11.1 and Windows 10 Education Version 1909, OS Build 18363.1316

    #31608
    AvatarServer_Side
    Participant

    Win10 – 2004 (19041.746)

    Catalina – 10.15.7

    #31615
    AvatarServer_Side
    Participant

    Same issue here, except the problem first started happening after updating to NoMachine 6.13.1 on macOS and 6.12.3 on Windows. It hasn’t gone away after updating to 7.0.211 on both OS, though mouse pointer dragging did work correctly for a minute or two after updating.

    I’m running macOS 11.1 and Windows 10 Education Version 1909, OS Build 18363.1316

    Glad someone else is experiencing it. I thought I was going crazy. I didn’t have this issue though on 6.x just right after I updated to 7 🙁

    #31623
    AvatarServer_Side
    Participant

    Since this seems to have no fix, and I’m guessing the devs don’t read this forum. How do I get 6.11 again? That worked fine.

    #31627
    AvatarBritgirl
    Keymaster

    Erm we do read the forums and most of us who respond on here are in fact developers who develop whilst not on the forums 😉

    The issue you reported yesterday is a known one, and I was waiting for confirmation before posting the link to the Trouble Report. You can sign up to receive a notification of its fix if you wish using the ‘notify me’ box.

    Incorrect mouse pointer offset when dragging the cursor in a macOS session
    https://www.nomachine.com/TR01S10032

    This should be in the next maintenance scheduled for next week.

    #31629
    AvatarServer_Side
    Participant

    Erm we do read the forums and most of us who respond on here are in fact developers who develop whilst not on the forums 😉

    The issue you reported yesterday is a known one, and I was waiting for confirmation before posting the link to the Trouble Report. You can sign up to receive a notification of its fix if you wish using the ‘notify me’ box.

    Incorrect mouse pointer offset when dragging the cursor in a macOS session
    https://www.nomachine.com/TR01S10032

    This should be in the next maintenance scheduled for next week.

    Well then, consider this my apology. You all should get a dev tag under your usernames.

    I signed up for a notification when it’s fixed.

    Hopefully you all can fix it, cause it’s really annoying lol, glad it’s on the list of items to resolve!

    #32377
    AvatarCarin
    Participant

    The TR associated with this forum post was closed in the software release 7.1.3: Incorrect mouse pointer offset when dragging the cursor in a macOS session
    Please update, if you have not done so yet 😉

Viewing 9 posts - 1 through 9 (of 9 total)

This topic was marked as solved, you can't post.