Mouse not working in first person games

Forums / General Discussions / Mouse not working in first person games

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40365
    duck
    Participant

    hello i recently switched to NoMachine and have been having trouble with getting my mouse working in first person games.

    I haven’t changed any settings every thing is default

    Problem: the camera is always looking down and spins when you move the mouse. (I tried passing my mouse over the USB share but no devices are shown on the menu idk how to fix that)

    Client: mac os Catalina (10.15.7) — NoMachine v8.0.168
    Host: Manjaro Linux plasma KDE (based on arch) — NoMachine v8.0.168
    Game: Minecraft
    Mouse: Logitech G305

     

    #40467
    Britgirl
    Keymaster

    Hi, check that you USB is enabled on your Linux server.

    What to do if USB support is disabled on Linux
    https://kb.nomachine.com/AR12J00658

    then try again, and don’t forget to check that it loads correctly (tip in the last part of the article).

    After compiling the kernel module it’s a good idea to check that it loads correctly on the machine where you compiled it. To do this start a NoMachine connection, open the Menu -> Devices -> Connect a USB device, and wait 10 seconds until available devices appear. Then, open a terminal on the host where you compiled nxusb.ko and type:

    lsmod | grep nxusb

    If the output is not empty, the nxusb kernel has been compiled and loaded correctly on your machine.

    Does it help?

    #40481
    duck
    Participant

    Thanks will try it

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.