No blank host on Win10 2004

Forums / NoMachine for Windows / No blank host on Win10 2004

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #28983
    Avatarjuvter
    Participant

    Hi,

    I installed the latest Win10 version on all my machines but suddenly the blank host screen functions does not work as usual. Searched several days for a solution. Also found the problems and solution threats about 1903 and 1909.

    In the end I made rollback on all machines to 1909 and it is working again. I’m not an expert but with a host installation of 2004 blank screen is not working. My client runs perfect with 2004 but the host need to have 1909.

    My problem is solved. Just take it as a hint that there is something not working probably under 2004.

    cheers

    juvter

    PS: I’m writing about physical single displays.
    PPS:Using version 6.11.2_1 on all machines.

    #29002
    AvatarBritgirl
    Keymaster

    Hi, thanks for reporting. We checked the Win10_2004 update just to make sure. Everything was working correctly. If you can reproduce the problem again, next time, send us the logs from the affected machine 🙂

     

    #29008
    AvatarSyzygos
    Participant

    Hi, I also have this blank screen not working issue on a laptop running Windows 10 Home 64 Bit Version 2004 (OS Build 19041. 450) when connecting to the laptop via the android app. I even did a clean installation of NoMachine 6.11.2, but the problem persists. I would share the logs, but I can’t seem to find any.

    #29014
    AvatarBritgirl
    Keymaster

    If you have full logs from the affected Windows host, you can attach them here or send them directly to forum[at]nomachine[dot]com making sure to include the title of your topic in the subject. Thanks!

    #29898
    AvatarBritgirl
    Keymaster

    No more new from either user so I advise you both to make sure you have the latest version installed and if you continue to have issues, please open a new topic. Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

This topic was marked as solved, you can't post.