No display shown on Linux Mint, system freeze up on Windows 10

Forums / General Discussions / No display shown on Linux Mint, system freeze up on Windows 10

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #33154
    Avatardirtyb15
    Participant

    Hello everyone. I just finished installing NoMachine on my Linux Mint 20.1 desktop computer, and a Windows 10 desktop computer on the same network.  I first tried connected to my Linux machine from Windows, and several seconds after showing the remote desktop, the entire Windows 10 machine freezes up (tried several times now) forcing a hard reboot.  Then I tried connecting to the Windows machine from Linux, and it says it connects, but nothing is displayed on my Linux machine.  Any ideas?  (running most recent version of NoMachine).

    Thanks

    #33166
    Avatardirtyb15
    Participant

    A little more info. When connecting from Mint to Windows machine, it looks like the connection is made, then immediately closed.

    #33181
    AvatarCarin
    Participant

    Hi,

    Client and server-side logs will be helpful to investigate the problem. Can you please gather them following the instructions in this article (https://knowledgebase.nomachine.com/DT11R00181) and send them as an attachment directly to forum[at]nomachine[dot]com? Please make sure you use the title of the topic as the subject of your email. Thanks!

    #33228
    AvatarCarin
    Participant

    We received the logs. Thank you!

    The problem might be related to hardware decoding. Can you please try to disable the hardware acceleration as explained in this topic https://forums.nomachine.com/topic/disable-hardware-acceleration-on-the-client-side ?

    #33249
    Avatardirtyb15
    Participant

    Ok, i will try it. (May not be till monday).

    thanks

    #33372
    Avatardirtyb15
    Participant

    I disabled hardware acceleration on the client as described, but still get the same thing. System freezes up.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.