No mouse control from Windows to Mac

Forums / NoMachine for Windows / No mouse control from Windows to Mac

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #38135
    ActualRemy
    Participant

    Hi there,

    I am running Windows 11 (NM server) to macOS Big Sur 11.6.2 (NM client).

    This configuration was working for about a year, and recently I updated to Windows 11, but NoMachine continued to work perfectly. Recently, however, I have no mouse control when connecting to the Mac, and I am not sure the issue. Everything else seems fine (audio streaming, etc).

    I’ve tried:

    – Disabling hardware acceleration on the server

    – Toggling “grab mouse input” on and off on the client

    … to no avail.

     

    Any input would be greatly appreciated.

     

    Thanks in advance,

    Actual Remy

    #38141
    Britgirl
    Keymaster

    What version of NoMachine have you installed on either side?

    It’s not clear whether are you connecting from the Mac to Windows or to the Mac from Windows? (you said Windows is the server and mac is the client, but then you write that you have no mouse control when connecting to the mac 🙂 )

    #38148
    ActualRemy
    Participant

    Thanks Britgirl – after your message I checked the version and realized the Mac version is behind, and when I updated it to 7.9.2 it worked perfectly. Thanks for the tip!

     

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.