No mouse cursor on ubuntu

Forums / NoMachine for Linux / No mouse cursor on ubuntu

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3136
    wos
    Participant

    Run version of NoMachine on Ubuntu 13 (server) and Windows 7 64bit. I have installed version 4.2.19 on both server and client. Unfortunately I can not see a mouse cursor when running the Virtual Gnome session. I had to reverse to NoMachine client 4.0.369-5 on the client (server is still 4.2.19) to get the mouse cursor back. But then the session hangs quite often. Could I get any help? Thanks.

    #3148
    graywolf
    Moderator

    Hello.

    Which is the exact Ubuntu version? 13.04 or 13.10? 64 or 32 bits?

    Are you using the default cursor them? Or did you switch to a custom theme?

    Is the desktop environment the default Unity desktop shipped with Ubuntu?

    Cursors in the desktop change from window to window. Does the cursor sometimes show itself or is it always invisible?

     

    #3158
    wos
    Participant

    Thanks for help. I run Ubuntu 13.10 64bit. I use everything default. I run virtual desktop which runs gnome classic at the server (not unity!). I see the cursor when my mouse is over the top toolbar. It disappears when the cursor moves to any other place. Strange that the downgrade to enterprise client 4.0.369-5 on windows helps. Any ideas?

    #3223
    graywolf
    Moderator

    We reproduced the issue with your configuration.

    It occurs only in “lightweight” mode. If you want you can disable lightweight mode editing node.cfg:
    AgentLightweightMode 0

     

    #3233
    wos
    Participant

    Thank you for the hint. Now I have downloaded the latest version of the Windows Client 4.2.21 and it works without setting:

    AgentLightweightMode 0

Viewing 5 posts - 1 through 5 (of 5 total)

This topic was marked as solved, you can't post.