No sound on server hardware ‘line out’

Forums / NoMachine for Linux / No sound on server hardware ‘line out’

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #30761
    Avatarpaai
    Participant

    I have a NoMachine server  running on a Linux Kubuntu 18.04 machine. The lineout is connected to line-out and an amplifier and for years this has functioned well.

    After a crash and a new installation of the Linux machine, and presumably a newer NoMachine version- Version 6.12.3 with player 5.3.29, (same versions on the client for NoMachine and Kubuntu) , I can get no sound either on the client or from the lineout connector from the server when connected with NoMachine.

    If I start X  on the server itself and play music from it, everything works fine.

    If I start pavucontrol on the client, there are only ‘simultaneous’ and NoMachine channels available under ‘output devices’.  Under ‘hardware output devices’ no devices are found.

    Of course I have unchecked ‘Mute audio on the server’. Also I tried to find a solution on this forum, but the configuration of pulseaudio and NoMachine are too complicated for me.

    Is there a ‘configuration for dummies’ that can help me to tame pulseaudio and NoMachine, so that at least sound will come from the lineout on the server?

    Thank you

     

    #30824
    AvatarBritgirl
    Keymaster

    There should be no need for advanced configuration. But sometimes Linux complicates things for the users. Please install the latest version 7 on both client and server. Then tell us if you are still having issues.

    #30825
    Avatarpaai
    Participant

    @britgirl. After reinstalling the server (the Linux server) things worked again.

    I use Linux since 1993 and from my point of view the userfriendliness has not improved. as ”mean and lean” has been replaced by ” as bloated as the next system”. Ah well, that is evolution. In any case, I use NX since the beginning and let me thank No;achine again and again and again for making their system available for the home user.

     

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.