No special keys button with an Windows server 2008 client

Forums / NoMachine for Mac / No special keys button with an Windows server 2008 client

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4717
    Ray308
    Participant

    Hi there,

    For starters.. I start using NoMachine (free version) and it works great.

    When I login to a windows 7/8 client (from my own osx machine) I can use the special keys button to CTR ALT DEL.  But when I try to login to an Windows server 2008 client the ” special keys”  button is missing.

    When I login to a Windows 7 client en from there with Nomachine to a Windows server 2008 server the problem still exists.

    I’m using version 4.2.27 for Mac OSX

    I did some reading in this problem on this forum, but it still is not working.

    I added some screenshots, a windows 7 client with special keys button and a Windows Server 2008 client without a special key button.

     

    Regards,

    Ray308

    #4744
    Tor
    Contributor

    Hi Ray308,

    could you tell me the NoMachine version installed on the server? Is Windows a plain 2008, or a 2008 R2?

    #4830
    Ray308
    Participant

    Hi Tor,

    It is Windows 2008 R2

    NoMachine installed on the server is 4.2.27

    #4860
    Tor
    Contributor

    Ray, there must be a problem in the way the client determines if the server is running on Windows.

    Do you mind sending us client side logs to issues[at]nomachine[dot]com ? You can read the paragraph “How to gather client side logs” in these guidelines: https://www.nomachine.com/AR07K00677

    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.