NoMachine application won’t start on Mac Catalina

Forums / NoMachine for Mac / NoMachine application won’t start on Mac Catalina

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31767
    Avatarmcragun
    Participant

    Downloaded and installed NoMachine Enterprise Client 7.1.3 on Mac (server will be a Linux machine).  When I run the application, it only shows some empty menus at the top.  The session log shows errors loading a library.  Would appreciate any help.

    NoMachine Enterprise Client 7.1.3. (Note I have the same issue when I try the free full version)

    MacOS: Catalina 10.15.7

    #31830
    AvatarCarin
    Participant

    Hi mcragun,

    There was an error during the upload of the file.
    Please send the file as an attachment to forum[at]nomachine[dot]com making sure you use the title of the topic in the subject of your email. Thanks!

    #32024
    Avatarpmolfese
    Participant

    I have the same issue here.  NoMachine version 7.1.3 on MacOS Catalina 10.15.7.

    Console gives an error when launching the application:
    '.SF NS Mono'"{ID: com.nomachine.nxdock, PID[18852], auid: 1466994070, euid: 1466994070, binary path: '/Applications/NoMachine.app/Contents/MacOS/nxdock'} attempted to call TCCAccessRequest without the com.apple.private.tcc.manager.check-by-audit-token entitlement'

    #32053
    AvatarCarin
    Participant

    Hi mcragun,

    Probably you are using Cylance antivirus and libmdnsd.dylib is in quarantine. This is a false positive and it was reported to Cylance.

    If you want to run the file without the antivirus agent blocking it, you can whitelist the file. You can do it by following the steps explained here: http://support.blackberry.com/kb/articleDetail?articleNumber=000067207.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic was marked as solved, you can't post.