NoMachine connection fails next day after use

Forums / NoMachine for Windows / NoMachine connection fails next day after use

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31266
    AvatarMattHHO
    Participant

    Hi everyone,

    So I’ve been having a weird issue with one pc in particular. All of the other computers work fine, but this particular pc returns a ‘A connection timeout has occurred’ error the next day even though no changes have been made to the network configurations. The only way of solving it seems to be someone physically going to the pc and turning it off and on again.

    I’ve attached the connection logs in case they help shed some light on what is going on, but any help really would be amazing as no matter what I try nothing seems to solve the issue. Thanks so much for your help!

    #31274
    AvatarBritgirl
    Keymaster

    Hi, are you using the latest version of the software on both server and client? Can you confirm the version of the Windows PC you are connecting to?

    The connection logs can be sent directly to forum[at]nomachine[dot]com. Please use the title of this topic as the subject of your email. Thanks!

    #31289
    AvatarMattHHO
    Participant

    Hi Britgirl,

    Thanks for the reply, I just emailed over the logs to that address. Also I have checked and both server and client’s sides are updated to the latest version. If there is any ideas that could help that would be amazing!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.