NoMachine connects but doesn’t accept keyboard input

Forums / NoMachine for Windows / NoMachine connects but doesn’t accept keyboard input

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8661
    iancharest
    Participant

    Hi,

    I have installed NoMachine on my work computer (the remote) and the same version on my home computer (local). I can make a connection to a remote machine with NoMachine but it shows me the login screen of the remote computer and will not accept keyboard input. It does accept the mouse input. My setup is as follows:

    Remote Machine:

    • Windows 7 64 bit physical desktop
    • NoMachine 5.0.43 (free version)

    Local Machine:

    • Ubuntu 14.04
    • NoMachine 5.0.43 (free version)

    Another Local Machine:

    • Windows 7
    • NoMachine 5.0.43 (free version)

    tried bringing my laptop at the office, and I can connect and use the keyboard if I am passed the login screen. But if I connect while my office desktop is at the login screen, keyboard input does not work. I looked carefully at the keyboard layout of my ubuntu machine and all seems fine.

    I feel like there is a configuration setting somewhere that I need to set but I can’t figure out what it is. I have searched the forums, the documentation and the Internet with no luck.

    Can anyone help me?

     

    #8716
    graywolf
    Moderator

    I cannot reproduce this issue. Could you describe more in detail the steps I should follow?

    Let we look at log files from server side (the whole folder %ProgramData%\NoMachine\var\log) and configuration files (server.cfg and node.cfg in %PROGRAMFILES(x86)%\NoMachine\etc).

    Client log files could be also useful. You can find them in $HOME/.nx (Linux), “%USERPROFILE%\.nx” and  “%USERPROFILE%\Documents\NoMachine” (Windows). Send everything to forum (at) nomachine (dot) com

     

     

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.