NoMachine connects but doesn’t display the remote server screen

Forums / NoMachine for Windows / NoMachine connects but doesn’t display the remote server screen

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1834
    Avatarskekkar
    Participant

    NoMachine connects but doesn’t display the remote server screen

    I have installed the latest NoMachine server on my work LINUX (64 bit) computer (the remote) and the latest NoMachine client on my Windows 7 laptop.

    I can make a successful connection to a remote server machine with NoMachine client but I don’t see the linux server screen on my laptop. The laptop NoMachine client shows a blank screen.

    If i try to move my mouse on the laptop (blank screen) , I can see the mouse move on the linux server screen but the laptop screen does not display anything and is blank.

    Please help asap.

    Thanks.

    Sanjay

    #1871
    AvatarDan25
    Participant

    What Linux distro do you have installed, and the version too? What’s the application and desktop environment? Additionally, logs would be useful. Follow the instructions here: https://www.nomachine.com/AR10K00697. Reproduce the problem and then attach them here or send them to issues[at]nomachine.com.

    #1900
    Avatarskekkar
    Participant

    Linux Version: Oracle Redhat Linux 5

    Desktop: Windows 7

    I could not locate the log files in Windows 7, can you please let me know the full path and the log file name.

    Thanks for your help,

    #1908
    AvatarBritgirl
    Keymaster

    On the client side (on Windows 7):
    – Start the session and reproduce the problem
    – go to C:\Users\<YOUR_USERNAME>\.nx\
    – find newest R-* directory and compress it .

    Make sure you set in the player settings ‘do not delete old log files on exit’ (Open the UI, click ‘Player settings’ icon, click ‘Player options’)

    #1909
    Avatarskekkar
    Participant

    OK, I just un-installed ver 4 and downgraded to ver 3.5 as ver 3.5 was working fine for me. I had to install the new ver 4 as I got a new linux box

    I get the following error when I try to start the server

    [skekkar@rws65223fwks ~/Downloads]$ sudo /usr/NX/bin/nxserver –start
    NX> 611 No subscription information found. Please visit the
    NX> 611 NoMachine web site at http://www.nomachine.com/
    NX> 611 to acquire a valid subscription.
    NX> 611 The NX server can’t perform the requested operation.
    NX> 999 Bye.

     

    Please help as this is free version.

    #1959
    AvatarDan25
    Participant

    Probably due to the previous package that you had installed. I suggest uninstalling all packages again, removing the directory and reinstalling.

    #2895
    Avatarinformvarun
    Participant

    Hi,

    I am getting the same issue, Can anybody suggest me the fix ?

    I am using windows 7, I am able to connect to Linux(Redhat) but can only see the title bar (first 1 inch of the screen, rest are blank)

    When I try connect from mac or other windows machine , It worked fine. I have the latest version of NX client and I even tried reinstalling it.

    I am attaching the logs for your referance.

     

    Thanks,

    Varun

    #3076
    AvatarCBruce
    Participant

    Just an FYI … I had problems connecting the way that I wanted from XP-Pro-64 to Win7 with NM 4.1 free version – and I played with settings trying to get what I wanted. When I un-checked the [match resolution] box, (that only shows up while you are in the middle of trying to make a connection), I got a blank remote screen every time I tried to connect. [match resolution] HAS to be checked for me to connect to my Win7 laptop – (I’ve turned it on & off to verify in MY environment).

    CBruce

    #3086
    AvatarBritgirl
    Keymaster

    Please be sure that all of you update to the latest version: 4.2.19. This should be always a requirement before starting any investigation.

Viewing 9 posts - 1 through 9 (of 9 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.