NoMachine error 146 “could not start display server, not a data message”

Forums / NoMachine for Windows / NoMachine error 146 “could not start display server, not a data message”

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #32036
    AvatarFinnish
    Participant

    I have a problem with connection from a Windows station to a Linux node (centos 7).

    After Auth (picture step1), I see virtual desktop (pic step2) I have error message Error 146 “Could not start display server, Not a data message ”

    This error appears when connecting to any node under any user.

    But I can connect to this session from any other computer.

    I tried it:

    -clean /.nx
    -reinstall NoMachine
    -install latest version NoMachine 7

    log session file Windows station in attachment.
    Server logs in attachment.
    NoMachine Server version: 6.11.2

    #32046
    AvatarCarin
    Participant

    Hi Finnish,

    Your log session file Windows station has been removed and added as an attachment to avoid having long amounts of log files content in the thread. 😉

    #32047
    AvatarFinnish
    Participant

    If change type connections to SSH (or HTTPS) – it’s works!
    but nx connection doesn’t work also.

    #32125
    AvatarCarin
    Participant

    Hi Finnish,

    Thank you for letting us know.
    This is a known issue and will be fixed in the next update.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.