NoMachine extremely slow in Windows Server 2008 R2

Forums / NoMachine for Windows / NoMachine extremely slow in Windows Server 2008 R2

This topic contains 2 replies, has 2 voices, and was last updated by Avatar fra81 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24289
    Avatar
    kospe
    Participant

    Hi, I want to use NoMachine to control a windows server 2008 R2. After installation and reboot, I see the server from other devices on LAN (mac, pc, and android phone) but it is impossible to control it: the mouse moves with extreme lag, it is very difficult to press a button or to browse the system. What I have to check? The network is ok, NoMachine works perfectly if I want to control, for example, a Mac with my phone: absolutely no lag, it works very well. The problem is with the Windows server.

    Any suggestion?

    Many thanks

    ks

    #24294
    Avatar
    fra81
    Moderator

    Hi,

    please gather logs as explained in https://www.nomachine.com/AR10K00697. Also session statistics could be useful: run the menu panel within the session by Ctrl+Alt+0 or click on the page peel, click on Connection, then click on ‘Take the statistics’ and save. You can send all files to forum@nomachine.com.

    #24421
    Avatar
    fra81
    Moderator

    Hi,

    thanks for the logs. I see that NoMachine can’t use the fastest capture method but also Windows itself seems to work without GPU acceleration (and Windows Aero is probably disabled). This could mean that drivers are missing or not working correctly. Or is this maybe a virtual machine? And in case, how many resources (mostly CPUs) are assigned to it?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.