NoMachine first login not successful

Forums / NoMachine for Windows / NoMachine first login not successful

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34157
    bobmagicii
    Participant

    With both [removed] and nvidia shield, I can reboot Windows and log into the system from a cold login. NoMachine cannot be used until a user logs into the machine for the first time.

    How can I get NoMachine to be able to handle a system level remote connection after a reboot before a user logs in for the first time? this is the main thing stopping me from getting rid of [removed]. You need to be able to reboot Windows, its Windows, its just… you should get it its a whole meme. If Windows is rebooted and I can no longer remote until I use another software to login, or physically walk to it to log in, in this is very not helpful.

    #34175
    Britgirl
    Keymaster

    Hi,

    with NoMachine you should not have to be already logged in in order to get access. This defeats the whole point of using it, as you say.

    There is a known bug when using an AD domain account to log in for the first time with NoMachine. This could be what you are experiencing – https://knowledgebase.nomachine.com/TR04R09659.

    If this does not apply to you, ie. you are not using an AD domain account, tell us what the message is when you try to log in with NoMachine (a screenshot will suffice). Logs from the player (client side) and the server (computer you are connecting to) might be useful. Follow the instructions here:

    https://knowledgebase.nomachine.com/AR10K00697

    You can send them directly to forum[at]nomachine[dot]com.

    #34178
    bobmagicii
    Participant

    No active directory stuff here.  Off hand I do not recall any specific message, it was just unable to connect unless I used another software to log a user in. Once a user, any user was logged in, it worked great.

    When I get back to work I will re-create the same situation to get the requested log files.

    #34368
    Britgirl
    Keymaster

    Did you manage to get the logs from both sides?

Viewing 4 posts - 1 through 4 (of 4 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.