NoMachine is not launching

Forums / NoMachine for Mac / NoMachine is not launching

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #36758
    dragonborn_915
    Participant

    I am using mac Big Sur
    and just suddenly NoMachine stopped responding and launching.

    There is a tiny dot that shows it’s open but nothing pops out. and as I right-click on the app it shows NoMachine not responding.

    Kindly aid.

    #36765
    Tor
    Contributor

    Hi. We can verify if the settings directory is somehow causing issues. Please right click the NoMachine dock icon and quit the application. Open the Terminal and execute the command mv $HOME/.nx $HOME/nx_backup, then try to start again NoMachine. Is the app starting now, or does it has the same behaviour?

    #36771
    dragonborn_915
    Participant

    Hi!

    Nope there is no change, its the same as before. The application appears on the doc with the dot at the bottom.
    I even tried reinstalling it twice before this.

    #36897
    Tor
    Contributor

    We’re not aware of similar problems, so we’d need your help to retrieve debug information. Start NoMachine and when you see the icon in the dock without a visible window, start Activity Monitor. In the list of applications, select all NoMachine processes and use the Sample button to save their stacks. Send all the files to forum[at]nomachine[dot]com.

Viewing 4 posts - 1 through 4 (of 4 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.