NoMachine key-mappings issue

Forums / NoMachine for Linux / NoMachine key-mappings issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3075
    cperry
    Participant

    Hello,

    We are using the NoMachine enterprise Cloud Server (newest update), and the NX 4 client (newest client). When we create a new session, get to our gnome desktop, and hit the up arrow, we are dumped into the screenshot wizard.

    Has anyone else experienced this? We have tried from a number of different clients/operatings systems. Though, the web interface doesn’t have this problem.
    Chris

    #3105
    mebbe
    Participant

    I have seen the same “up-arrow-problem”. One workaround that worked for me was to disable lightweight-mode (node.cfg:AgentLightweightMode 0)

    #3129
    snejok
    Participant

    I have seen the same “up-arrow-problem”. One workaround that worked for me was to disable lightweight-mode (node.cfg:AgentLightweightMode 0)

    +1, same problem too

    server – nomachine-4.2.19-3

    client – nomachine-4.2.19-2 and nomachine-4.1.29-5

    #3184
    graywolf
    Moderator

    Hello.

    It is likely a known problem. Could you help me to identify it?

    The known problem affected only the up key, while other arrows worked normally. Setting the desktop environment to change shortcut from the Print key to something else (let’s say Alt+p) helped: the up arrow came back to work properly.

    #3337
    snejok
    Participant

    Hello!

    Hmm, as I see there is no “up-arrow-problem” in 4.2.21…

    #3631
    Britgirl
    Keymaster

    Up arrow key problems were fixed in 4.2.19 (https://www.nomachine.com/AR05L00803) and then in a successive 4.2.21.  Users should therefore make sure they have the latest packages.

Viewing 6 posts - 1 through 6 (of 6 total)

This topic was marked as solved, you can't post.