NoMachine lag issue

Forums / NoMachine for Linux / NoMachine lag issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29307
    Avatarme vip
    Participant

    Hi Team,

    We are using NoMachine ver 6.11.2 currently, we are facing a lagging issue, both side broadband internet plan is 80Mbps (Download speed getting up to 10Mbps). pls, find the below mention settings which are configured both sides. We are unable to fix it here. Pls, help.

    Configuration:

    Client-side: OS-Windows 10 64-bit |NoMachine ver 6.11.2 | 8Gb RAM |  2GB Graphic card | 80Mbps Broadband Line.

    server-side: OS-Centos6.8 64-bit |NoMachine ver 6.11.2|  32Gb RAM |  4GB Graphics card | 100Mbps Broadband Line.

    Pls find the current settings configured client-side as well as server-side.

    Client-side:

    1. NX protocol => Using UDP communication for Multimedia Data.

    2. Display Settings: Fit to Window => Quality set 100% => Resolution => 1920 x 1080.

    Option:

    X Disable network adaptive display quality. (This option is unchecked)

    √ Disable frame buffering on decoding  (This option is checked)

    √ Disable multi-pass display encoding. (This option is checked)

    √ Disable client-side image post-processing. (This option is checked)

    √ Disable client-side hardware decoding. (This option is checked)

    X  Request a specific frame rate. (This option is unchecked)

    Server-side:

    x Use a specific display encoding.  (This option is unchecked)

    x  Use a specific frame rate. (This option is unchecked)

    x use acceleration for display processing. (This option is unchecked)

    #29360
    Avatarfra81
    Moderator

    Hi,

    in order to exclude any networking issue, can you try to lower Display quality to the minimum level (slide bar on the leftmost position) and uncheck ‘Disable multi-pass display encoding’? Then I would also try to disable UDP.

    Is the server headless? If so, is there any chance you can attach a monitor there and see if anything changes?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.