NoMachine Monitor doesn’t respond to mouse clicks

Forums / NoMachine for Windows / NoMachine Monitor doesn’t respond to mouse clicks

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #6215
    Sergei
    Participant

    Hello.

    I’ve installed last version of NX (4.4.6) to Windows 8.1 and encountered several problems.

    – NX tray with tooltip NoMachine monitor does not respond to mouse clicks.
    When I click with right mouse button on NoMachine icon in the tray  nothing happens , while I expect
    that there will be a menu. (Left click also is of no avail.)

    – When I try to connect with NX client form other machine to this workstation I see the message ‘Waiting for the desktop user to authorize your connection’ on client, without any activity on workstation. No any popup dialogs and so on on workstation. I was able finally connect to workstation after changing PhysicalDesktopAuthorization  from 1 to 0 in %PROGRAMFILES%\NoMachine\etc\server.cfg in accordance with this instructions: https://www.nomachine.com/AR04K00663 (I tried to connect from Windows 7 and from android with same result )

    I haven’t had such problems with version 4.4.1 Could you please advise the way to fix it ?

    Thanks.

    #6234
    Tor
    Participant

    Hi Sergei.
    Are you using multiple monitors on this server, or do you’ve the application bar in a not standard position?

    #6235
    Sergei
    Participant

    Hi Tor,

    I am using one monitor , and from time to time I am using projector that also connected to this server. My application bar is in standard position.

    #6251
    Tor
    Participant

    This excludes the possibility that the problem is related to a particular configuration. I’d like to send you a debug version to enable more logs. If you’re willing to help, could you send your contact to forum[at]nomachine[dot]com?

    #6260
    Sergei
    Participant

    Tor ,
    Could you please clarify what specific contact information I should provide ?
    Probably e-mail or something ?

    Thanks.

    #6270
    Tor
    Participant

    Hi Sergei.
    Just send an e-mail with the link to this post for reference, we’ll contact you back.

    #6281
    Sergei
    Participant

    Tor,

    To what address should I send the email ?

     

     

    #6314
    Britgirl
    Participant

    Sergei, send to forum[at]nomachine [dot] com. Make sure you reference the title of your topic in the subject.

    #6355
    Sergei
    Participant

    I’ve send email with reference to this topic.
    Regards.

    #6597
    Britgirl
    Participant

    You need to update to 4.4.12 first. If the problem persists, please refer to the instructions we sent to you separately. Let us know.

    #6618
    Britgirl
    Participant

    Hi Sergei, let’s use the forum to continue. Now that you replaced the file, reproduce the problem, and send us the logs M- in the directory %USERPROFILE%\.nx.

     

    #6631
    Tor
    Participant

    Sergei, we’ve received logs, thanks. Can you please confirm that you’ve reproduced the original problems before collecting files to send?

    #6668
    Sergei
    Participant

    I confirm that I’ve reproduced problems.
    Regards.
    Sergey.

    #6879
    Tor
    Participant

    Hi Sergei.

    Recently we’ve found a problem that may be related to your issue, can you please check it?

    NoMachine menu is not visible on Windows 8 when the DPI scaling is equal or greater than 150%
    https://www.nomachine.com/TR04M05255

    #7736
    Britgirl
    Participant

    I have now closed this topic. The TR linked above allows a notify me facility so you can track it’s status.

Viewing 15 posts - 1 through 15 (of 15 total)

This topic was marked as solved, you can't post.