NoMachine not responding after log in version 6.9.2

Forums / NoMachine for Windows / NoMachine not responding after log in version 6.9.2

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #27310
    Avatarxxdd
    Participant

    Hello,

    I usually use NoMachine in Windows computer, but after I used Mac laptop once to log into the NoMachine, I suddenly found when I re-log into again, there is no responding no matter what I click, the terminal window seems like frozen or stuck thereof (shown in attached figure). I tried in Windows and Mac system, that’s both not responding. Please help me with that.

    BTW, I know less about software and/or computer systems, and just use NoMachine for terminal connection. If possible, please describe how to do with this problem with more details. Thanks!

     

    -Daokai

     

    Attachments:
    #27357
    AvatarMth
    Contributor

    Hello.

    There is one thing that come to mind. Please check if in the client --monitor options you have the “Lock the physical screen on disconnect” option selected.

    On the server-side, i.e the computer you want to connect to, right click the system tray icon -> Show the service status -> Server preferences -> Security, last option on the bottom. If yes please turn it off, restart the nxserver:

    sudo /etc/NX/nxserver --restart

    and check if the problem is still happening.

    If no, please provide logs so we can investigate.

    The article on how to collect logs:

    https://www.nomachine.com/DT10O00163 (“How to gather debug logs for support requests”)

    Please send the logs to forum[at]nomachine[dot]com using the title of that forum’s thread as the mail’s subject.

    Also please remember that after enabling logs as in the article you will have to restart the nxserver again and reproduce the problem.

    Then you can use

    sudo /etc/NX/nxserver --debug --collect

    for NoMachine to automatically collect and pack the logs, or do it manually.

    /Mth

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.