NoMachine not saving ‘Use a proxy’ settings?

Forums / NoMachine for Windows / NoMachine not saving ‘Use a proxy’ settings?

  • This topic has 1 reply, 2 voices, and was last updated 1 month ago by AvatarTor.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25246
    Avatarriothamus
    Participant

    I’m having trouble setting up my client on my work computer/network to connect to my home PC.  (Name removed) works but I keep getting a “commercial use detected” message and the connection times out in minutes or less.

    I think my issue is the proxy settings.  NoMachine (free version) doesn’t appear to save the checkbox to use a proxy in the connection settings.  Everytime I go back to the advanced settings the checkbox is unchecked again.  I get the same message about the server refusing the connection on the port.  I tried on my tablet that was working at home last night with the work wifi and the same thing happened, but I connected to a non-work network and confirmed that my server settings are correct and I can connect to my home PC.

    Any suggestions on how to get NoMachine to keep the proxy settings?  To sum up, I’ve tried NoMachine on both my work and personal tablet on the work wifi/LAN and can’t connect to my home PC.  However, using the tablet on a non-work network, I CAN connect to my home PC.  Neither the tablet nor work computer installation of NoMachine appears to save the “use proxy settings” checkbox.

    #25286
    AvatarTor
    Contributor

    Hi. Are you using the latest NoMachine version? What is the protocol you’ve selected, NX or SSH? Can you give details about the proxy configuration you’re using (system proxy, automatic, etc)? Thanks.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.