NoMachine not working Ubuntu 18.04

Forums / NoMachine for Linux / NoMachine not working Ubuntu 18.04

  • This topic has 1 reply, 2 voices, and was last updated 1 week ago by Avatarkroy.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #24634
    Avatarwgregori
    Participant

    I screwed up my installation of NoMachine and when I removed the erroneous version and installed the correct version the menu selection is not present on my desktop.  Here’s the sequence of events:

    1. Installed NoMachine (i386) – installation opened up and functioned well
    2. Some days later the menu selection had disappeared.
    3. As I tried to reinstall it I realized that I had install the i386 version rather than the amd64
    4. I uninstalled the i386 and installed the amd64 without success.
    5. I tried to uninstall and reinstall numerous times with no luck.

    Please let me know if there are log files that I can send you.

    Thanks,
    Wayne

    #24646
    Avatarkroy
    Contributor

    There probably remains of a previous installation. To remove NoMachine completely use commands:

    sudo dpkg --purge nomachine
    sudo rm -rvf /usr/NX

    Then check a machine hardware architecture:

    uname -a

    If it shows: x86_64 – you should install amd64.deb package. If for some reason problem shows again – logs you can find in /usr/NX/var/log.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.