NoMachine password timeout

Forums / NoMachine for Linux / NoMachine password timeout

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #27236
    exmachina
    Participant

    Hi.

    When I use NoMachine if I’m away for a very short period of time I need to reenter my password. It’s not horrible but it’s annoying. Can I change the timeout setting so it doesn’t lock every time I get up to take a drink of water?

    tx

    -je

    #27244
    walttheboss
    Participant

    Can you clarify which version of NoMachine you are running?

    What operating system are you running from, Linux, Windows, Mac?

    What is the operating system of the remote host you are connecting to?

    Is the timeout on the remote host or the local NoMachine application?

    #27349
    exmachina
    Participant

    Hi Walt.

    Thanks for replying.

    I am using a Windows connecting to a Linux box.

    I poked around a little but could not determine my NoMachine version.

    Yes, the timeout on the remote host of the local NoMachine application.

    Jeff

    #27358
    Britgirl
    Keymaster

    You should check how you have configured your system’s settings screen lock. See example attached.

    Then, if changing that doesn’t help, you will need to provide more details. On both sides, assuming you have the free version of NoMachine installed on the Windows and Linux hosts, open NoMachine, go to Settings -> Server Preferences -> Updates. What’s the version printed there?

    https://www.nomachine.com/DT10O00155#2.6.

    We will need to know the desktop environment on the Linux host, plus the actual distribution and version (maybe CentOS?).

    #27360
    exmachina
    Participant

    My version is 6.4.6, platform=Windows.

    Alas, I do not see how to access those Server settings. (See attachment)

    Attachments:
    #28563
    Britgirl
    Keymaster

    On your connecting client, you have Enterprise Client installed. We would need to know what the OS is on the remote side, the computer/server you are connecting to. If you’re not in charge of the Linux box, please get this information from the administrator who is.

Viewing 6 posts - 1 through 6 (of 6 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.