NoMachine Ubuntu 18.04 VM

Forums / NoMachine for Linux / NoMachine Ubuntu 18.04 VM

This topic contains 1 reply, has 2 voices, and was last updated by Avatar og00r 3 weeks, 3 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #24254
    Avatar
    giobaxx
    Participant

    Hello Everyone

    I started to work with NoMachine mainly used to Get Remote Desktop From Ubuntu 18.04 VM in VmWare Cluster.

    The first connection seems was ok, frankly I saw only the screen to login but I didn’t try lo sign in then I let the user try and he saw only a white window. I tried again to connect with my Workstation and I had problems too.

    So i don’t if the problem could be that I didn’t disconnect my session correctly orĀ  some issue on the Ubuntu VM,

    • Just looking on the forum seems I have to disable Wayland on the Ubuntu VM as Display Server. Is it correct?
    • Related to the Display Settings the Maximum Resolution available is the resolution of the VM I have to connect to, or there are some limit?

    Thanks in Advance

    Gia

    #24263
    Avatar
    og00r
    Contributor

    Just looking on the forum seems I have to disable Wayland on the Ubuntu VM as Display Server. Is it correct?

    Yes, NoMachine does not support Wayland on virtual machines. You can disable it:
    E.g. in case of GNOME desktop, add the following key to /etc/gdm/custom.conf:
    WaylandEnable=false

    and restart gdm:
    systemctl restart gdm

    Related to the Display Settings the maximum resolution available is the resolution of the VM I have to connect to, or there are some limit?

    Yes, it is maximum.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.