NX 4 free edition – Cannot connect to Windows host

Forums / NoMachine for Windows / NX 4 free edition – Cannot connect to Windows host

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1400
    AvatarChojin
    Participant

    Hello,

    I am testing NX4 Free edition.

    Client: Ubuntu 13.10
    Server: Windows 7 Professionnal

    I try to connect to Windows 7 NX Server with my Administrator account:
    – As soon as I logged in, I am disconnected 30-60 seconds later
    – I cannot connect back, NX client says “No available sessions on this server”
    – I have to physically logout to have session available again “Physical display, User nx, Windows desktop on :1001, 0 connected” and I can connect again, to be disconnected again as soon as I login

    I guess it is a license limitation: I am connected both with my physical desktop user and NX session = 2 sessions/connections?
    But if that’s the case, I cannot test the product… When I connect to NX server I type and login both on the physical desktop and NX client.

    Can you help me ?

    #1416
    Avatartitan
    Participant

    Not a license problem, as far as I can understand. The fact you are logged on the physical machine doesn’t account for a connection. It looks more like a server malfunction. What exact version are you running on the server? Be sure you upgraded to the 4.0.389.

    #1422
    AvatarChojin
    Participant

    Hello,

    I installed the latest server version so yes it it 4.0.389.

    I confirm it is not a license issue, I tested Desktop and Enterprise trial licenses, same problem.

    #1447
    Avatartitan
    Participant

    There are a number of fixes in the pipeline, many of them aimed at Windows, but, as you can read in another post, we were unable to finish testing in time to release. What I suggest is that you send the client and server logs so the support people can check if it is a known problem or something new.

    Please follow the instructions here:

    https://www.nomachine.com/AR10K00697

     

Viewing 4 posts - 1 through 4 (of 4 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.