NX 4 free edition Linux how to disable copy paste

Forums / NoMachine for Linux / NX 4 free edition Linux how to disable copy paste

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2602
    mkshaji
    Participant

    Hi , I am using NX 4 free edition on Ubuntu and trying access from windows. Is there is any way we can stop remote copy paste (ie. copied from Ubuntu , should not paste in windows).

    Thanks in advance

    #2908
    snejok
    Participant

    @mkshaji see server.cfg:

     

    # Enable or disable clipboard:

    #

    # client: The content copied on the client can be pasted inside the

    #         NX session.

    #

    # server: The content copied inside the NX session can be pasted

    #         on the client.

    #

    # both:   The copy&paste operations are allowed between both the

    #         client and the NX session and viceversa.

    #

    # none:   The copy&paste operations between the client and the NX

    #         session are never allowed.

    #

    #EnableClipboard both

     

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.