NX won’t work with recent KDE 5.17

Forums / NoMachine for Linux / NX won’t work with recent KDE 5.17

Tagged: 

This topic contains 32 replies, has 15 voices, and was last updated by Avatar adrian.elsener 14 hours, 14 minutes ago.

Viewing 3 posts - 31 through 33 (of 33 total)
  • Author
    Posts
  • #24326
    Avatar
    escaflown
    Participant

    Can I get the pach as well?

    Slackware64 current, plasma 5.17, NoMachine 6.8.1

    Thanks

    #24411
    Avatar
    bdw
    Participant

    I also need the patch

    Kde NEON, Plasma 5.17, NoMachine 6.8.1

    #24500
    Avatar
    adrian.elsener
    Participant

    Got same problem 🙁 with Tumbleweed an KDE 5.17 and NoMachine 6.8.1.

    Can you send me the patch too?

Viewing 3 posts - 31 through 33 (of 33 total)

You must be logged in to reply to this topic.