Nxnode.bin process OSX

Forums / NoMachine for Mac / Nxnode.bin process OSX

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3766
    jlangston
    Participant

    I realize this was reported in bug TR04L04364 but I am still experiencing unusually high cpu on the OSX machine I am remoting into. In the activity monitor it will consistently be at or above 100%.   I am on the most recent version client and server of NoMachine NX on the free version.   Beyond just applying the new version is there anything else I can try to alleviate this ? It is only when I have an active remote session going, leaving the server running in the background with no active sessions doesn’t have the same behavior.

    #3777
    fra81
    Moderator

    Does it occur even if there is no activity in the session (like, for example, a video running or animations)?

    What is your Mac OS X version and on what hardware?

    One option you could try is switching to the MJPEG display encoding, in Server preferences, Performance tab, accessible through the tray icon.

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.