Nxnode.bin using 12.5% CPU

Forums / NoMachine for Windows / Nxnode.bin using 12.5% CPU

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7134
    flydeprutten
    Participant

    Hi.

    I have a small problem with NoMachine. The program works fine as such. I can log into my home computer from my laptop, and it’s blazing fast. But when I’m not logged in through the laptop, and are sitting physically at the home computer, I can see that the process nxnode.bin is using 12.5% of my CPU (ie 100% of a thread). This starts about 5 minutes after the computer starts up, and does not stop again. If I kill the process it stats again, and after 5 minutes it’s using 12.5% of the CPU again.

    #7279
    Haven
    Contributor

    hello flydeprutten,
    We will need debug NoMachine server logs to investigate further.
    Please follow the instructions here:
    https://www.nomachine.com/AR07K00677

    Reproduce the problem of the high CPU usage and send logs to forum[at]nomachine[dot]com.

    If possible please also install Microsofts ‘Process Explorer’ program.
    Check working threads in nxnode process and provide stack from high-consuming CPU thread.

    #7316
    flydeprutten
    Participant

    Hello Haven.

    I started to find the problem myself, using NoMachines log, and after a review of it, I found that the problem lay in the fact, that my computer’s name contained a Danish ΓΈ, which Nxnode could not understand.

    I have renamed the computer, and now there is no problem anymore.

    Regards
    Hans

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.