Nxserver running at 100%

Forums / NoMachine for Mac / Nxserver running at 100%

Tagged: 

  • This topic has 2 replies, 2 voices, and was last updated 1 year ago by Carin.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #34204
    algebravic
    Participant

    I’m using an iMac running the 11.4 of Big Sur and NX 7.6.2.  I’ve repeatedly told NoMachine not to run a server, but when I look at the activity monitor I see one, and sometimes two nxserver processes running at nearly 100%.  I’ve force quit them, but, they keep coming back.  How can I stop them?

    #34227
    Carin
    Participant

    Hi algebravic,

    Server-side logs would be helpful to investigate the issue. Can you please collect the logs following the instructions in this article Collect server and client logs manually and send them directly to forum[at]nomachine[dot]com. Please add the title of the topic in the email subject. Thanks!

     

    #34261
    Carin
    Participant

    Hi algebravic,

    We received your logs, however, they are incomplete. Can you please collect server-side logs following the steps explained in this article Collect server side logs manually – Server on Mac and send it to forum[at]nomachine[dot]com? Again, please add the title of the topic in the email subject. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.