OpenSUSE 13.1

Forums / NoMachine for Linux / OpenSUSE 13.1

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2972
    Avatartimschwab
    Participant

    Hello.

    I have 2 problems with 4.2.17 (free version) on openSUSE 13.1 (64-bit with KDE).

    1. I am unable to do anything through the NoMachine interface that requires authorization.  After I enter credentials, the window closes and the tray icon disappears.  After a few seconds the tray icon reappears.

    2. I am unable to connect to the server with NoMachine until after I login to the server locally and the desktop is displayed.

    I have attached logs (with personal information removed.)

    – Tim

    Attachments:
    #2986
    Avatarakolyth
    Participant

    Could you send us the /home/USER/.nx directory? Zip and attach here, or send to issues[at]nomachine[.]com

    #3187
    Avatartimschwab
    Participant

    Sorry for the delay.  I have submitted the .nx directory zip to your e-mail address.

    #3202
    AvatarBritgirl
    Keymaster

    Thank you, we received them and will take a look.

    #3937
    AvatarBritgirl
    Keymaster

    This thread has two related Trouble Reports:
    https://www.nomachine.com/TR04L04376
    Cannot authenticate to change server settings when the username
    contains a dash

    https://www.nomachine.com/TR04L04375
    Cannot connect to the physical desktop on OpenSUSE 13.1 when there is
    the login screen

    Both have been fixed.

Viewing 5 posts - 1 through 5 (of 5 total)

This topic was marked as solved, you can't post.