OSX Catalina problems – NoMachine won’t start every reboot

Forums / NoMachine for Linux / OSX Catalina problems – NoMachine won’t start every reboot

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28095
    Avatarrhradec
    Participant

    So, NoMachine has being extremely unreliable on OSX Catalina. I need to reboot the machine multiple times to get it to load up properly, and when it does and works, after a few connections/disconnections, I can’t move the mouse or interact with the keyboard anymore through NoMachine.

    This forces me to reboot OSX over vnc to solve it, but then the “restart dance” starts until NoMachine is usable again.

    I installed the latest version yesterday is the hopes it would fix this issue, but it actually got a bit worse… before NoMachine would require 2 boots to startup up. Now I keep rebooting a random number of times until it comes up again!

    Please help!

    #28098
    Avatarbucu
    Contributor

    Hi,

    What we suggest is to start from a clean situation, by removing all nxnode entries from “Security and privacy” in System Preferences, in the Accessibility and Screen Recording tabs. Then you should restart nxserver and see if problems are cleared. You should get two notifications about granting nxnode those permissions when reinstalling.

    If that doesn’t help we would need logs from server side. To gather logs please follow these instructions: https://www.nomachine.com/DT10O00163. You can then send your logs to forum[at]nomachine[dot]com.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.