Parameter VirtualDesktopsUserLimit don't work

Forums / NoMachine Terminal Server Products / Parameter VirtualDesktopsUserLimit don't work

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #783
    AvatarAnonymous
    Inactive

    Hi

    We set VirtualDesktopsUserLimit to 1, but the parameter don’t work. We are able to open more than one virtual desktop per user. How schould the settings be, that the parameter work?

    Parameters:
    DisplayLimit 20
    ConnectionsLimit 20
    ConnectionsUserLimit 1
    VirtualDesktopsLimit 10
    VirtualDesktopsUserLimit 1

    #808
    AvatarBritgirl
    Keymaster

    Hi Beduine,

    It’s a bug, so thanks for reporting it to us. You can track its status using this link:

    https://www.nomachine.com/TR11K04066

    #833
    AvatarAnonymous
    Inactive

    Hi Britgirl

    I did an update to 366_2. Now I alwas get the error:

    The session negotiation failed.

    Error: Connections to virtual desktops are disabled on this server.

    It doesn’t matter if there VirtualDesktopsUserLimit is set to 10 or 100.

    #1051
    AvatarBritgirl
    Keymaster

    We weren’t able to reproduce this particular behaviour. The logs might provide some useful information.

    #1089
    AvatarAnonymous
    Inactive

    The behaviour already exists. See attached logfiles from client.

    #1163
    AvatarBritgirl
    Keymaster

    Error: Connections to virtual desktops are disabled on this server.

    It appears to be a problem which was just fixed with the release of 4.0.367. Can you update? Note that a fix for https://www.nomachine.com/TR11K04066 is not yet available. It will probably make the next update.

Viewing 6 posts - 1 through 6 (of 6 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.