Permissions of transferred files Ubuntu Server

Forums / NoMachine for Linux / Permissions of transferred files Ubuntu Server

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28171
    Avatardbiles
    Participant

    Every time NoMachine file transfer into my server has the file permissions set to -rw—— .  a prior post addressed this question with:

    By design, permissions for transferred files in NoMachine sessions are inherited from the OS to which they are downloaded

    But is there any way to have transferred files set to -rwrw—-  so I don’t have to manually chmod every transfer?

    I read through the Knowledge Base, FAQs, and Doc/Tutorials but can’t seem to find any info on how to do this.

    Also: could someone please tell me the proper sequence for a client to end a NoMachine session?  My Ubuntu Server has the Slim desktop environment installed.

    #28345
    AvatarBritgirl
    Keymaster

    To close the session it’s enough to click on the X to close the window. Or you can do it via the Menu if you prefer: Ctrl-Alt-0 -> Connection -> Disconnect.

    Setting permissions is the responsibility of the user, we prefer not to allow such a change for security reasons. You could probably achieve what you want by running a custom script.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.