Port forwarding connection issues

Forums / NoMachine for Windows / Port forwarding connection issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34765
    ErikMouse
    Participant

    Hi, I’m having an issue that I’m finding difficult to solve and I’m not sure what it is. I have the port forwarded in my Arris Router to the internal IP and the port of the computer that I’m trying to connect to via NoMachine. The server status is showing that it is the same port number for the internal IP as well as the external IP and I have checked to see that I have it port forwarded correctly. The laptop that I’m using with NoMachine installed on it is wireless connected to a different router on a different internet access than the computer that I’m trying to connect to. I still don’t understand why it is giving me a connection timeout though and need help figuring this out.

    #34782
    Carin
    Participant

    Hi ErikMouse,

    If you have not done it yet, I suggest you take a look at this article: How to connect over the internet to NoMachine behind a NAT router ?

     

    #34787
    ErikMouse
    Participant

    That is the article I was reading while I was trying to get it to work so I can connect to my computer from my laptop when I’m away from it, but I’m not sure what I’m doing wrong as I have attached screenshots of my settings.

     

    #34822
    Carin
    Participant

    Hi ErikMouse,

    Thank you for sending the screenshots. However, we could not figure out the problem.
    Can you send us client and server-side logs to help us investigate this issue?
    You can check this article for guidance: Collect server and client logs manually

    Please send them directly to forum[at]nomachine[dot]com making sure you use the title of the topic in the subject of your email? Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.