Prevent scrolling of non full screen window

Forums / NoMachine for Linux / Prevent scrolling of non full screen window

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #39748
    DavidOfIthaca
    Participant

    I have NoMachine (7.10.1) client connecting to Linux server. When not in full screen mode, with scroll bars present, if the mouse is near the edge of the window then there will be automatic scrolling. I have set “Automatic viewport scrolling sensitive area size” in .nx/config/player.cfg to “0” but this does not help. What to do?

    #39765
    Britgirl
    Keymaster

    Can you tell us the Linux distribution and version? What desktop enviroment is it?

    #39777
    DavidOfIthaca
    Participant

    Remote computer: Scientific Linux 7.9 (Nitrogen)
    Local Client: macOS Monterey 12.5

    #39834
    Britgirl
    Keymaster

    We haven’t been able to reproduce this issue using the same set-up. Make sure that before changing any parameter in the player.cfg, you exit the player (click on the !M icon in the system tray and select Exit the player). Once all nxplayer processes are closed, then edit the cfg file and try again..

    #39836
    DavidOfIthaca
    Participant

    Problem turned out that I was editing the player.cfg file on the server side instead of the client side. Now everything works as advertised. Thanks for your help!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.