Problem with Arch libva-2.15.0-1

Forums / NoMachine for Linux / Problem with Arch libva-2.15.0-1

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #39279
    lo_pan
    Participant

    Hi all,

    If I attempt to connect my Arch NX 7.10.1 player to my Ubuntu 22.04 7.10.1 workstation, I receive a SEGV, a coredump and the player exits.

    dmesg records:

    [ 4450.780349] nxplayer.bin[16191]: segfault at d8 ip 00007ff95224eff0 sp 00007ff937ffe2e8 error 4 in libnxdixl.so[7ff952200000+cc000]
    [ 4450.780358] Code: 66 2e 0f 1f 84 00 00 00 00 00 8b 47 1c c3 66 90 66 2e 0f 1f 84 00 00 00 00 00 8b 47 74 c3 66 90 66 2e 0f 1f 84 00 00 00 00 00 <48> 8b 87 d8 00 00 00 c3 0f 1f 84 00 00 00 00 00 48 63 f6 48 c1 e6

    If I downgrade package libva (2.15.0-1 => 2.14.0-1) the player behaves as normal.

    Please find attached a gdb backtrace.

    Attachments:
    #39298
    Britgirl
    Keymaster

    Please see the topic https://forums.nomachine.com/topic/manjaro-ubuntu-connection-problem where you will find an explanation and a temporary workaround.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.