Problems connecting with two specific machines

Forums / NoMachine for Windows / Problems connecting with two specific machines

Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9645
    Avatarwxl
    Participant

    I have a Windows 7 machine and a Windows XP machine that do not want to play nice with one another. When going from the 7 to the XP, a connection is established, authorization succeeds, the window pops up and shortly after, scroll bars of the right length are established. And then it just sits there. The XP machine shows the dialog that the user is connected, but does not respond to any of the input coming from the 7 machine.

    Several other computers are capable of connecting to the XP machine without problem and the 7 machine has no problem connecting to other machines, including another XP machine. Both machines have been upgraded to the latest (free) version of NoMachine.

    I’m kind of at a loss. What is the next step to troubleshooting this?

    #9711
    Avatarkroy
    Contributor

    We are not aware of any issues similar to what you have described. A reset of the NoMachine settings might help. This will allow us to see if the problem persists:

    1. On Win XP navigate to¬† \etc directory in NoMachine folder (in default is in “Program Files”).

    You will see some sample cfg template files: node.cfg.sample and server.cfg.sample. You will also see node.cfg and server.cfg files. You should delete the node.cfg and server.cfg files or if you prefer to keep them, simply rename them node.cfg.old and server.cfg.old. Then rename the sample cfg files to node.cfg and server.cfg. Then restart nxserver – run cmd as a Administrator – navigate to bin directory in NoMachine folder and execute command: nxserver –restart

    2. On Win 7 navigate to C:\Users\<your username> and delete or rename (if you want to save old preferences)the .nx directory. After that Create new connection to the XP machine.

    And if that doesn’t help, we’ll need to look at the debug logs. Reproduce the problem – send logs from server and client side to forum[at]nomachine[dot]com? Instructions about collecting logs you can find: https://www.nomachine.com/DT04M00076.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.