Problems with installing on Elementary OS

Forums / NoMachine for Linux / Problems with installing on Elementary OS

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15368
    ignazio.scimone
    Participant

    I installed the ‘nomachine_5.3.9_5_i386.deb’ package on a virtual machine with Elementary OS 0.4.1-stable installed.

    Installation ends with the following errors

    NX> 701 ERROR: Cannot shutdown nxserver.
    NX> 701 Saving configuration file to: /usr/NX/etc/server.cfg.backup.
    NX> 701 Creating configuration in: /usr/NX/etc/server.cfg.
    NX> 701 ERROR: Installation of NoMachine server is corrupted:
    NX> 701 ERROR: Missing /usr/NX/etc/keys/node.<wbr />localhost.id_dsa ssh key file!
    NX> 701 ERROR: Please uninstall and install the package again.
    NX> 701 Bye.

    How can i fix the error?

    Thank you

    #15373
    kroy
    Contributor

    Are you sure that you have 32-bit system? We recommend you install dedicated version on 64-bit systems. Please try the ‘nomachine_5.3.9_6_amd64.deb’ package. Before installing remove completely the previous version (sudo dpkg –purge nomachine && sudo rm -rf /usr/NX /etc/NX /var/NX).

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.