Question for NoMachine configuration

Forums / NoMachine for Linux / Question for NoMachine configuration

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3834
    vl1969
    Participant

    I have installed NM 4 free on one of my OpenSuse 13.1 machine that I am using as file server

    The machine is configured with LXDE desktop but minimum light weight setup.

    It all work, but when I am connecting via NM I do not see all the item in the main menu. Like on normal menu (when I am at console) I see logout/run/system/administration/systemtools/ etc. But when I am logged in with NM I only see logout/run/internet/graphics/accessories options

    Is there a configuration that set as full access or something?

    #3886
    zaq
    Contributor

    Hi,

    We reproduced the issue related with the main menu in our test laboratory. We also have a workaround for it:

    In file:

    /usr/share/desktop-directories/NoMachine-dir.directory

    Change the line from:

    ‘Comment=’

    to

    ‘Comment=NoMachine’

    This should be enough. If not then log out and log in.

    We will fix this issue in the next release.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.