Require permission to let remote users connect

Forums / NoMachine for Linux / Require permission to let remote users connect

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3968
    samo_dadela
    Participant

    This option under Security preferences is checked (by default), but I don’t get any request for permission when connecting from another host.

    Isn’t this what this option does?

     

    NX 4.2.25, FC20 (client and server).

    #3973
    Britgirl
    Keymaster

    Permission is not requested if the user that is connecting is the owner of the desktop session. Does this answer your question?

     

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.