Resolution always 640×480

Forums / NoMachine for Linux / Resolution always 640×480

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2120
    locario
    Participant

    I use nomachine to connect from my Windows 7 desktop to my Debian Wheezy server, i have used in the recently pass version 3 but now exists version 4, ok.

    I have installed nomachine 4 in both machines, and now when i connect to my Debian server always see the remote desktop in 640×480 and i cannot see any option to change resolution.

    How i can fix this? i can remember see high res in nomachine version 3 and option to change it.

    #2149
    Britgirl
    Keymaster

    You can change the size of the remote desktop at any time by using the OS system tools directly from within the NX session, and then via the menu you can select whether to view 1:1 or not.

    For example, if you are running a virtual or a remote desktop on Ubuntu 11.04, you can change the size of the remote screen by running the ‘Monitor Preferences’ tool from the System -> Preferences -> Monitors menu. It is then up to the Player to adapt the way it displays the content of the session inside its window.

    #2156
    locario
    Participant

    I use KDE, if i go to the screen options in my remote kde session i cannot change 640×480, only can select lower ress than 640×480

    I think this is a strange and big bug in this version, also i have created 2 vm’s in my pc, 1 w7 and 1 clean installed Debian and i have the same problem.

     

     

     

    #3201
    Britgirl
    Keymaster

    Please update your server and client versions to the latest packages of NoMachine 4 and let us know if you are still having issues.

    #3227
    Daisukiniwa
    Participant

    When connecting to a remote linux desktop, you can change the resolution with xrandr –fb 1366×768 or xrandr –fb 1920×1080

Viewing 5 posts - 1 through 5 (of 5 total)

This topic was marked as solved, you can't post.