Security Advisory: Vulnerability in OSS nxfuse component

Forums / General Discussions / Security Advisory: Vulnerability in OSS nxfuse component

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #17629
    AvatarBritgirl
    Keymaster

    To all NoMachiners,

    we’ve just released 6.0.80 to fix a vulnerability affecting computers with Windows 7 installed. It affects both server and client sides. For more details, please read the security advisory announcement.

    https://www.nomachine.com/SU02P00195

    /Britgirl

Viewing 1 post (of 1 total)

This topic was marked as closed, you can't post.