Session window shows small “noisy” frame instead of remote desktop

Forums / NoMachine for Windows / Session window shows small “noisy” frame instead of remote desktop

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40178
    maxim_zverev
    Participant

    If I restore the NM Viewer window after some period it was minimized, it shows just a small noisy frame instead of remote desktop.

    Local machine: W11, Iris Xe Graphics, 2560×1600, latest NM 8x (same was for latest NM 7x);

    Remote desktop: CentOS7, Mate, 2560×1440, latest NM 7x.

    I use “full screen” mode without changing remote desktop resolution, so having black stripes at top and bottom.

    On a screenshot nomachine_OK – top right corner of my display showing remote display.

    On a screenshot nomachine_notOK – same region captured with improper behaviour I mentioned above.

    #40218
    fra81
    Moderator

    Hi,

    can you check if that still occurs after disabling hardware decoding on the client? To do so, open the session menu panel (by pressing Ctrl+Alt+0 or by the page peel), enter Display settings, click Modify for the advanced option and check ‘Disable client side hardware decoding’.

    #40231
    maxim_zverev
    Participant

    Disabling hardware decoding was helpful. Now it’s OK after that. Thanks for the hint!

    (But it is probably still the improper way the program operates and could be regarded as a bug, I suppose.)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.