Single application / Floating window cut off at bottom when maximized

Forums / NoMachine for Windows / Single application / Floating window cut off at bottom when maximized

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2170
    schmigz
    Participant

    I am running NoMachine Terminal Server 4.0.370 AMD64 on Debian Wheezy 7.3 x64.  Currently in 3.5, we are deploying a Linux only application in the floating window mode to our Windows Users.   Everything works pretty well.

    Testing NoMachine 4, the application does not start maximized as is does in 3.5.  When users do maximize the application, the bottom 60 or so pixels across the whole screen(s) are just white.  I attached a screenshot to demonstrate an xterm window doing it.  I tried a bunch of display setting both in the client and on the actual Windows machines such as changing color depth and resolution with no luck.

    This was tested with Windows 7, Windows 8, and Windows 8.1 using the latest player 4.0.370.

    #3062
    Britgirl
    Keymaster

    Can you try the latest version and let us know if you still have the same issue? There have been a number of bug fixes since 4.0.370.

    #3539
    thomase
    Participant

    I have the same exact problem in floating window mode using version 4.2.22 on Red Hat EL6 with Window 7 client.

    FYI, there is no trouble report for this in the knowledge base.

    #3565
    Britgirl
    Keymaster

    A TR has been inserted, you can insert your email address to track its status here:
    https://www.nomachine.com/TR05L04420

Viewing 4 posts - 1 through 4 (of 4 total)

This topic was marked as solved, you can't post.