Small Business Server performance in browser connection

Forums / NoMachine Cloud Server Products / Small Business Server performance in browser connection

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25263
    AvatarRick
    Participant

    Hi everybody!

    I recently installed the demo of the small business server on a good machine (centos 7, processor I7, 16gb ram, etc), hoping that it could be used as a web browser station for our LAN machines (Windows 10 machines).

    However, I am surprised how the performance is compared to a host-to-host connection: the image is heavily compressed, the lag is between important (maybe 200 ms) to freezing the machine, etc.

    I did not go through customization yet, but I am wondering: is it ok to expect the same level of quality in my server connection as a direct connection to a NoMachine host?  The direct connections are very high quality and pleasing, the small business server right now is the opposite atm.

    When I connect from the software client the connection is functional, but from the host web browser it just freezes completely most of the time.

     

    Thanks for your help and tips.

     

    #25329
    AvatarShoti
    Contributor

    Hi Rick,

    To narrow things down, can you please connect to the physical display with the browser and share results with us? And also, how much connection is established when you expecting the freezes and slowness? maybe there’s several from one browser? or it’s just one?

    #25339
    AvatarRick
    Participant

    Hi, thank you for your support, I am still investigating I think the bad performance might be caused by our specific lan configuration, I will report again soon.  At the moment the NoMachine server is running smoothly in my browser.  Have a great day!

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.