Some problems with the Cloud Server

Forums / NoMachine Cloud Server Products / Some problems with the Cloud Server

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4063
    mots
    Participant

    Hello,

    We’re currently testing the Cloud Server, and I’ve got a few problems that you may be able to help me with. The server runs Debian GNU/Linux Wheezy. Most clients are running Windows 7 and some are running GNU/Linux Mint 17. All are using Firefox as the default browser.

    1) Instability

    The session frequently crashes when resizing the browser window. This also happens when selecting text while the clipboard is active.

    2) Reconnection to a session after the connection was lost

    I can’t seem to reconnect to a session after a timeout. It’s either trying to connect forever or gives a “Node could not be retrieved” error.

    3) Force the virtual desktops to always scale to fit the browser window

    Right now this has to be activated every time a user creates a new virtual desktop, which is really inconvenient for them.

     

    How can I fix these problems? (We’d really like to replace our old Citrix terminal server with a GNU/Linux based solution. It’s one of the last Windows servers left.)

    #4072
    fra81
    Moderator

    Hello.

    As for the first issue, we managed to reproduce it in our labs and we’re working on a fix.

    To investigate further the second problem we would need log files. You can gather them as explained in https://www.nomachine.com/AR07K00677 and send them to forum[at]nomachine[dot]com.

    About the third issue, that setting should be saved in a cookie. Do you have cookies enabled on your browser?

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.