Ssh on centos with nomachine 4 server does not start

Forums / NoMachine for Linux / Ssh on centos with nomachine 4 server does not start

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1648
    jaimepinto
    Participant

    I edited the server.cfg file with the setting below, and now the server won’t start:

    ClientConnectionMethods SSH
    # /etc/init.d/nxserver restart
    NX> 162 Disabled service: nxserver.
    NX> 161 Enabled service: nxserver.
    NX> 500 ERROR: Cannot start service: nxd.

    I absolutely need to use ssh on port 22, and I’m in no condition to tunnel redirect port 4000 to 22 all client out there.

    nomachine-4.0.369-1.x86_64 on Centos 6

    Thanks

    Jaime

    #1662
    Dan25
    Participant

    I know you say you don’t want to tunnel, but if you want to use SSH with NoMachine (free version) you need to tunnel the NX protocol through an SSH connection.

    Connecting by SSH to a free NoMachine 4 server
    https://www.nomachine.com/AR10K00728

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.