Strange Outlook interface problems

Forums / NoMachine for Windows / Strange Outlook interface problems

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17804
    chiamarc
    Participant

    Hi Folks,

    I currently connect to the latest free NoMachine server (6.0.80) running on Windows 10 laptop from a Fedora 27 linux client (GNOME).  When I run Outlook 2016 (16.0.4266.1001), things seem normal for a short while.  Eventually my Outlook GUI becomes unusable…the message navigation pane blanks out or worse, the message I click on only changes the preview pane message title but not the content!  This sometimes happens even if I’m physically on the laptop and there’s a remote session still active.  If I disable the nx server I do not experience this.  Please advise.

    Regards,
    Marc

    #17840
    kroy
    Contributor

    Can you check if disabling “Use hardware acceleration for display processing” on the Windows host would help? You can find it in the server preferences (https://www.nomachine.com/AR02L00782). Please logout from the desktop to be sure it takes effect.

    Can you also zip logs (it’s in %ProgramData%\NoMachine\var\log directory) and send them to forum[at]nomachine[dot]com?

    #17861
    chiamarc
    Participant

    This seems to be working, thanks!  Out of curiosity, how does acceleration affect this?  Are certain operations writing to the frame buffer/driver skipped or compressed and so a signal to redraw components is never sent?

    #17907
    Britgirl
    Keymaster

    The option disables the use of DirectX which NoMachine uses DirectX to capture images from applications. We are currently investigating why some users have observed this unusual behaviour.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic was marked as solved, you can't post.