Trouble connecting from Windows/Android to Linux

Forums / NoMachine for Linux / Trouble connecting from Windows/Android to Linux

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3151
    sytanek
    Participant

    I am running on Windows 7 x64bit, version 4.2.19 as my client, and my host is Ubuntu 13.10 x64bit, version 4.2.19. I am running the MATE desktop on Ubuntu. Both of these are physical boxes.

    When I attempt to connect from the Windows app to the Linux Host, I either get a solid black screen but appears connected, or a connected reset by peer error. When I attempt to connect from Android to the Linux Host, I get a solid black screen.

    I can use the Windows client to connect to the same Windows box as a server without issue, and the exact same on the linux box.

    I can connect to the windows server from my android device without issue.

    I am not sure which logs would be best suited, please let me know, and thanks in advance for the help!

     

    Brannon

    #3358
    Britgirl
    Keymaster

    Brannon, we will need logs from both the Windows client  (when connecting to the Linux server), and then server side. Follow the instructions here (make sure they are the logs of the affected session 😉 ) https://www.nomachine.com/AR07K00677

    I also suggest an update to 4.2.21 before trying to reproduce and sending logs. You can attach them here or submit to issues[at]nomachine[dot]com.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.